Probleme mit höchstem Gang der BWR-Nabenschaltung

bromer

aktives Mitglied
Hallo zusammen,
jetzt habe sogar ich endlich das neue Forum gefunden ;) Super, dass es das gibt!

Zu meinem Problem: Seit einiger Zeit schaltet die BWR nur widerwillig in den höchsten Gang, meist erst, wenn das Brompton erschüttert wird. An dem Schaltzug liegt es nicht, da sich die Schaltkette beim Einlegen des höchsten Ganges sofort lockert (eher zu viel als zu wenig). Sie wird nur (zunächst) nicht in das Getriebe gezogen. Die Schaltkette ist sauber und geschmiert. Kennt das jemand und hat hat einen Tipp für mich?

Viele Grüße aus Augsburg
bromer
 
Das kann an verharztem Fett liegen, oder an einer Gratbildung durch Schalten unter Last. Rostbildung durch eingedrungenes Wasser wäre auch möglich.
Ändert sich das Schaltverhalten bei Wärme oder Rückwärtskurbeln?

Edit: es könnte auch an einer Quetschung des Schaltkettchens liegen.
 
Das kann an verharztem Fett liegen, oder an einer Gratbildung durch Schalten unter Last. Rostbildung durch eingedrungenes Wasser wäre auch möglich.
Ändert sich das Schaltverhalten bei Wärme oder Rückwärtskurbeln?
Bei Wärme scheint es besser zu werden. Schalten unter Last passiert eher nicht (außer in letzter Zeit, wenn plötzlich der Gang reinspringt). Das Rad wurde bei jedem Wetter benutzt, teilweise bei viel Salz auf der Straße.
 
Dann ist ja auch eingedrungene Salzlake denkbar. Du kannst mal bei seitlich liegendem Brommi ein wenig Feinöl (Nähmaschinenöl) zur Achsöffung reinträufeln, dabei Schalten und dann auf den Sattel stellen und kurbeln. Wenns besser wird, ist es es wohl nur das Fett und/oder Dreckpampe.

Aber so oder so sollte reingeschaut werden.
 
Nur um reinzuschauen reicht es, den Lagerkonus auf der Antriebsseite abzunehmen. Also die ersten Schritte der Zerlegeanleitung. Dann kann der Antreiber gezogen werden; der Nabendeckel bleibt zu und die Innereien drinnen. Wenn es jetzt innen nach Salzwasser aussieht, muß halt das ganze Programm. Aber vielleicht war es ja wirklich nur ein wenig zähes Fett.
Ansonsten kann ich Dir den Schlüssel für den Deckel leihen.
 
Hallo zusammen,
jetzt habe sogar ich endlich das neue Forum gefunden ;) Super, dass es das gibt!

Zu meinem Problem: Seit einiger Zeit schaltet die BWR nur widerwillig in den höchsten Gang, meist erst, wenn das Brompton erschüttert wird. An dem Schaltzug liegt es nicht, da sich die Schaltkette beim Einlegen des höchsten Ganges sofort lockert (eher zu viel als zu wenig). Sie wird nur (zunächst) nicht in das Getriebe gezogen. Die Schaltkette ist sauber und geschmiert. Kennt das jemand und hat hat einen Tipp für mich?

Viele Grüße aus Augsburg
bromer
Es scheint, als ob das Problem bei der Einstellung des Schaltwerks liegt. Möglicherweise ist die Schraube am Schaltwerk falsch eingestellt oder gelockert. Wenn die Schraube zu fest angezogen ist, kann dies dazu führen, dass das Schaltwerk nicht richtig schaltet. Wenn die Schraube zu locker ist, kann dies dazu führen, dass das Schaltwerk zu viel Spiel hat und nicht genau genug eingestellt ist.

Ein weiterer möglicher Grund könnte eine abgenutzte oder beschädigte Schaltwerkrolle sein. Wenn die Schaltwerkrolle abgenutzt oder beschädigt ist, kann dies dazu führen, dass das Schaltwerk nicht richtig funktioniert und Schwierigkeiten hat, in den höchsten Gang zu schalten.

Ich empfehle, das Schaltwerk sorgfältig zu überprüfen und gegebenenfalls die Schrauben nachzuziehen oder die Schaltwerkrolle auszutauschen. Wenn das Problem weiterhin besteht, empfehle ich, das Fahrrad in eine Werkstatt zu bringen, um das Schaltwerk von einem professionellen Mechaniker überprüfen zu lassen.

MfG
 
In der Zerlegeanleitung wird ziemlich viel gefettet. Ich hatte gedacht, dass nur die Lager gefettet werden und der Rest nur geölt.
 
Ok, in dem SRF-Handbuch aus den Ressourcen :
Screenshot_2023-04-25-15-20-03-394.jpeg
SA103B (nur für Lager) entspricht z. B. Castrol LMX, also NLGI-2
SA103A (Rest) entspricht Standard NLGI 00, der als sehr weich beschrieben wird und Verwendung findet, weil Öl bei Rädern die wenig benutzt und nie gewartet werden, Probleme macht. Daher wurde hier irgendwann von Öl auf sehr weiches Fett umgestellt. Wälzlagerfett ist damit allerdings nicht gemeint.
In der Anleitung steht ja, dass die Klinken auf jeden Fall geölt werden sollen. Das ist wohl das wichtigste, damit die nicht blockieren.
 
So, habe die Nabe bis zum Deckel geöffnet, war ganz easy. Es war tatsächlich Wasser eingedrungen. Alles gereinigt, neu gefettet und wieder zusammengebaut. Hoffe nur, dass mein Kugellagerfett einigermaßen geeignet ist. Steht was von DIN 51802 drauf. Jedenfalls flutscht das Schaltkettchen jetzt wieder einwandfrei.
Leider ist mir erst jetzt aufgefallen, dass der Schaltzug oben im Schalter gebrochen ist. Wahrscheinlich ist das die eigentliche Ursache, vielleicht zusammen mit der nicht mehr gescheit geschmierten Rutschkupplung in der Nabe.
Danke euch allen für die Hilfe und die Tipps!
Edit: DIN 51802 sagt nur was über die Korrosionsverhinderung aus. Das Fett scheint etwas vor Salzwasser zu schützen.
 
Zuletzt bearbeitet:

Users who are viewing this thread

Zurück
Oben